DocumentIsValidVersionGUID Method

Checks whether the GUID is valid for the given document. Empty GUID is allowed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidVersionGUID(
	Document document,
	Guid versionGUID
)

Parameters

document  Document
Target document.
versionGUID  Guid
The GUID to check.

Return Value

Boolean
True if the GUID is valid.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also