RadialArrayIsRotationAngleValid Method |
This indicates whether the input angle is valid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsRotationAngleValid(
double angle
)
Public Shared Function IsRotationAngleValid (
angle As Double
) As Boolean
public:
static bool IsRotationAngleValid(
double angle
)
static member IsRotationAngleValid :
angle : float -> bool
Parameters
- angle Double
-
The angle.
Return Value
Boolean
True if the value of angle is not zero, false otherwise.
See Also