FilledRegionTypeIsValidLineWeight Method |
Indicates whether the given line weight value is valid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidLineWeight(
int lineWeight
)
Public Shared Function IsValidLineWeight (
lineWeight As Integer
) As Boolean
public:
static bool IsValidLineWeight(
int lineWeight
)
static member IsValidLineWeight :
lineWeight : int -> bool
Parameters
- lineWeight Int32
-
The line weight.
Return Value
Boolean
True if it is a valid line weight value, false otherwise.
See Also