EdgeEndPointEquals(EdgeEndPoint) Method |
Determines whether this EdgeEndPoint is equal to another.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Equals(
EdgeEndPoint other
)
Public Function Equals (
other As EdgeEndPoint
) As Boolean
public:
bool Equals(
EdgeEndPoint^ other
)
member Equals :
other : EdgeEndPoint -> bool
Parameters
- other EdgeEndPoint
-
The EdgeEndPoint with which to compare this EdgeEndPoint.
Return Value
Boolean
True if the given EdgeEndPoint is equal to this one, otherwise false.
Exceptions
See Also