FailuresAccessorIsElementsDeletionPermitted Method |
Checks if resolution of the failures by deleting failure elements is permitted.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsElementsDeletionPermitted()
Public Function IsElementsDeletionPermitted As Boolean
public:
bool IsElementsDeletionPermitted()
member IsElementsDeletionPermitted : unit -> bool
Return Value
Boolean
True if resolution of the failures by deleting failure elements is permitted.
Exceptions
See Also