ElectricalLoadClassificationLoadSummaryDemandFactorLabel Property |
The name template for the demand factor parameter of the load classification.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string LoadSummaryDemandFactorLabel { get; set; }
Public Property LoadSummaryDemandFactorLabel As String
Get
Set
public:
property String^ LoadSummaryDemandFactorLabel {
String^ get ();
void set (String^ value);
}
member LoadSummaryDemandFactorLabel : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: loadSummaryDemandFactorLabel is not a valid globalization format string.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also