ExportLinetypeTableIteratorMoveNext Method |
Increments the iterator to the next item.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool MoveNext()
Public Overridable Function MoveNext As Boolean
public:
virtual bool MoveNext()
abstract MoveNext : unit -> bool
override MoveNext : unit -> bool
Return Value
Boolean
True if the iteration has no more items. False if there are more items to be iterated.
See Also