MEPNetworkSegmentDataIsCriticalPath Property |
Verifies if the segment is on the critical path.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCriticalPath { get; }
Public ReadOnly Property IsCriticalPath As Boolean
Get
public:
property bool IsCriticalPath {
bool get ();
}
member IsCriticalPath : bool with get
Property Value
Boolean
See Also