TextNodePosition Property |
Position of the text in model coordinates.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Position { get; }
Public ReadOnly Property Position As XYZ
Get
public:
property XYZ^ Position {
XYZ^ get ();
}
member Position : XYZ with get
Property Value
XYZ
RemarksThe relation of the position point with respect
to the text area depends on the text alignment.
For example:
- For Left-Top-aligned text the point is at the Left-Top corner of the box.
- For Center-Bottom aligned text the point is at the Center-Bottom corner of the box.
See Also