ExportDGNSettingsGetActivePredefinedSettings Method |
Returns the active pre-defined non-in-session exporting settings for DGN in the given document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExportDGNSettings GetActivePredefinedSettings(
Document aDoc
)
Public Shared Function GetActivePredefinedSettings (
aDoc As Document
) As ExportDGNSettings
public:
static ExportDGNSettings^ GetActivePredefinedSettings(
Document^ aDoc
)
static member GetActivePredefinedSettings :
aDoc : Document -> ExportDGNSettings
Parameters
- aDoc Document
-
A Revit document to retrieve the active pre-defined exporting settings for DGN.
Return Value
ExportDGNSettings
The active pre-defined exporting settings for DGN, or null if nothing pre-defined exists or the in-session settings is selected.
Exceptions
See Also