CableTrayConduitBaseIsValidEndPoints Method |
Identifies if two end points are valid.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidEndPoints(
XYZ startPoint,
XYZ endPoint
)
Public Shared Function IsValidEndPoints (
startPoint As XYZ,
endPoint As XYZ
) As Boolean
public:
static bool IsValidEndPoints(
XYZ^ startPoint,
XYZ^ endPoint
)
static member IsValidEndPoints :
startPoint : XYZ *
endPoint : XYZ -> bool
Parameters
- startPoint XYZ
-
The start point of the location line.
- endPoint XYZ
-
The end point of the location line.
Return Value
Boolean
True if the two end points are valid, false otherwise.
Exceptions
Remarks
The two points should not be too close.
See Also