ExternalResourceLoadContextLoadOperationType Property |
An enum value indicating whether the resource load was triggered by an
automatic event (such as file open) or an explicit user action.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LoadOperationType LoadOperationType { get; }
Public ReadOnly Property LoadOperationType As LoadOperationType
Get
public:
property LoadOperationType LoadOperationType {
LoadOperationType get ();
}
member LoadOperationType : LoadOperationType with get
Property Value
LoadOperationType
See Also