DocumentSeparateElements Method |
Separate a set of combinable elements out of combinations they currently belong to.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SeparateElements(
CombinableElementArray members
)
Public Sub SeparateElements (
members As CombinableElementArray
)
public:
void SeparateElements(
CombinableElementArray^ members
)
member SeparateElements :
members : CombinableElementArray -> unit
Parameters
- members CombinableElementArray
- A list of combinable elements to be separated.
Exceptions
RemarksIf geometry combination elements are passed as input, they will be completely separated and deleted.
If generic forms that happen to belong to combination elements are passed, these forms will be removed from
their geometry combination. The handles of geometry combinations completely removed by this operation are no longer valid.
See Also