TemperatureRatingTypeName Property |
Get name of temperature rating type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic override string Name { set; }
Public Overrides WriteOnly Property Name As String
Set
public:
virtual property String^ Name {
void set (String^ value) override;
}
abstract Name : string with set
override Name : string with set
Property Value
String
Exceptions
See Also