ScheduleDefinitionCanIncludeLinkedFiles Method |
Checks whether the schedule is a type that supports
including elements from linked files.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanIncludeLinkedFiles()
Public Function CanIncludeLinkedFiles As Boolean
public:
bool CanIncludeLinkedFiles()
member CanIncludeLinkedFiles : unit -> bool
Return Value
Boolean
True if elements from linked files can be included, false otherwise.
Remarks
Elements from linked files can be included in schedules of normal
model elements and in sheet lists, but not in most other specialized
kinds of schedules.
See Also