TableSectionDataSetColumnWidth Method |
Sets a column's width in feet
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetColumnWidth(
int nCol,
double width
)
Public Sub SetColumnWidth (
nCol As Integer,
width As Double
)
public:
void SetColumnWidth(
int nCol,
double width
)
member SetColumnWidth :
nCol : int *
width : float -> unit
Parameters
- nCol Int32
-
- width Double
-
ExceptionsException | Condition |
---|
ArgumentException |
The given column number nCol is invalid.
-or-
The column width is outside of acceptable range.
|
See Also