BRepBuilderIsValidEdgeId Method |
A validator function that checks whether the edge id corresponds to an edge previously added to this BRepBuilder object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidEdgeId(
BRepBuilderGeometryId edgeId
)
Public Function IsValidEdgeId (
edgeId As BRepBuilderGeometryId
) As Boolean
public:
bool IsValidEdgeId(
BRepBuilderGeometryId^ edgeId
)
member IsValidEdgeId :
edgeId : BRepBuilderGeometryId -> bool
Parameters
- edgeId BRepBuilderGeometryId
-
Edge id to be validated.
Return Value
Boolean
True if edgeId corresponds to an edge previously added to this BRepBuilder, false otherwise.
Exceptions
See Also