LoadBaseIsConstrainedOnHost Property |
The load is constrained to host or not.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsConstrainedOnHost { get; }
Public ReadOnly Property IsConstrainedOnHost As Boolean
Get
public:
property bool IsConstrainedOnHost {
bool get ();
}
member IsConstrainedOnHost : bool with get
Property Value
Boolean
See Also