Insert the specified edge into the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual void Insert(
Edge item,
int index
)
Public Overridable Sub Insert (
item As Edge,
index As Integer
)
public:
virtual void Insert(
Edge^ item,
int index
)
abstract Insert :
item : Edge *
index : int -> unit
override Insert :
item : Edge *
index : int -> unit
Parameters
- item Edge
- The edge to be inserted into the array.
- index Int32
- The edge will be inserted before this index.
Return Value
Returns whether the edge was inserted into the array.
See Also