EnergyAnalysisSpaceGetBoundary Method |
Gets the collection of polygons that form the 2D boundary.
This method returns a collection of polyloops (planar
polygons) that defines an enclosed area measured by
interior bounding surfaces.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Polyloop> GetBoundary()
Public Function GetBoundary As IList(Of Polyloop)
public:
IList<Polyloop^>^ GetBoundary()
member GetBoundary : unit -> IList<Polyloop>
Return Value
IListPolyloop
The collection of polygons that form the 2D boundary.
See Also