CustomExporterExport2DGeometricObjectsIncludingPatternLines Property |
This flag sets the exporter of 2D views to either include or exclude
output of face pattern lines as part of geometric objects
when the model is being processed by the export context.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Export2DGeometricObjectsIncludingPatternLines { get; set; }
Public Property Export2DGeometricObjectsIncludingPatternLines As Boolean
Get
Set
public:
property bool Export2DGeometricObjectsIncludingPatternLines {
bool get ();
void set (bool value);
}
member Export2DGeometricObjectsIncludingPatternLines : bool with get, set
Property Value
Boolean
Remarks
This flag is ignored if view has Wireframe display style.
This flag is ignored unless property "IncludeGeometricObjects" is set to true.
See Also