IExternalServiceGetVendorId Method |
Implement this method to return the vendor Id of the service.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxFunction GetVendorId As String
abstract GetVendorId : unit -> string
Return Value
String
Vendor Id of the service.
Remarks
The Id is expected to be a string consisting of 4 characters.
See Also