ExportLayerInfoColorName Property |
The color name stored in value.
For IFC export, the naming is to match the "colornumber" setting -- really, this stores a string
that generates the colorNumber (for formats that don't use the color but need a second entry.)
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string ColorName { get; set; }
Public Property ColorName As String
Get
Set
public:
property String^ ColorName {
String^ get ();
void set (String^ value);
}
member ColorName : string with get, set
Property Value
String
Exceptions
See Also