MEPCurveTypeCross Property |
The default cross fitting of the MEP curve type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FamilySymbol Cross { get; set; }
Public Property Cross As FamilySymbol
Get
Set
public:
property FamilySymbol^ Cross {
FamilySymbol^ get ();
void set (FamilySymbol^ value);
}
member Cross : FamilySymbol with get, set
Property Value
FamilySymbol
RemarksThis property is used to retrieve the default cross fitting of the MEP curve type,
and can be
if there is no default value.
Use
RoutingPreferenceManager to set this property for PipeType MEPCurves.
See Also