PanelScheduleViewIsRowInCircuitTable Method |
Check if this row in the circuit table
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsRowInCircuitTable(
int nRow
)
Public Function IsRowInCircuitTable (
nRow As Integer
) As Boolean
public:
bool IsRowInCircuitTable(
int nRow
)
member IsRowInCircuitTable :
nRow : int -> bool
Parameters
- nRow Int32
-
Row Number
Return Value
Boolean
True if this row in the circuit table, false otherwise.
See Also