ImageTypeOptionsPageNumber Property |
The page in the file to be used for the image
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int PageNumber { get; set; }
Public Property PageNumber As Integer
Get
Set
public:
property int PageNumber {
int get ();
void set (int value);
}
member PageNumber : int with get, set
Property Value
Int32
Exceptions
Remarks
The default value of this property is 1. This default is appropriate for most file types.
This should be used for files, such as PDF files, that can have multiple pages.
Valid values range from 1 to the number of pages in the file.
See Also