FabricationRodInfoIsAttachedToStructure Property |
Checks if the hanger is attached to structure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAttachedToStructure { get; }
Public ReadOnly Property IsAttachedToStructure As Boolean
Get
public:
property bool IsAttachedToStructure {
bool get ();
}
member IsAttachedToStructure : bool with get
Property Value
Boolean
See Also