FamilyTypeAsValueString Method |
Provides access to value as a string with unit in the given family parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string AsValueString(
FamilyParameter familyParameter
)
Public Function AsValueString (
familyParameter As FamilyParameter
) As String
public:
String^ AsValueString(
FamilyParameter^ familyParameter
)
member AsValueString :
familyParameter : FamilyParameter -> string
Parameters
- familyParameter FamilyParameter
-
Return Value
StringThe string that represents the parameter value with unit.
Exceptions
RemarksThe method only applies to parameters of value types. If the parameter has no value or does not contain a numeric value,
the method returns .
See Also