Divides the specified vector by the specified value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static XYZ operator /(
XYZ left,
double value
)
Public Shared Operator / (
left As XYZ,
value As Double
) As XYZ
public:
static XYZ^ operator /(
XYZ^ left,
double value
)
static let inline (/)
left : XYZ *
value : float : XYZ
Parameters
- left XYZ
- The value to divide the vector by.
- value Double
- The vector to divide by the value.
Return Value
XYZThe divided vector.
Exceptions
Remarks
The divided vector is obtained by dividing each coordinate of
the specified vector by the specified value.
See Also