RevisionSettingsIsAcceptableRevisionCloudSpacing Method |
Rounds the given raw value and checks whether it is an acceptable cloud spacing value after it is rounded.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAcceptableRevisionCloudSpacing(
double rawValue
)
Public Function IsAcceptableRevisionCloudSpacing (
rawValue As Double
) As Boolean
public:
bool IsAcceptableRevisionCloudSpacing(
double rawValue
)
member IsAcceptableRevisionCloudSpacing :
rawValue : float -> bool
Parameters
- rawValue Double
-
The raw value to check. This value need not be rounded prior to calling this function.
Return Value
Boolean
True if the value will be acceptable after rounding, False otherwise
Remarks
After rounding, the value must be a valid length that is greater than zero.
See Also