PipeFittingAndAccessoryPressureDropDataSetDefaultEntity Method

Stores the default entity in the data.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetDefaultEntity(
	Entity defaultEntity
)

Parameters

defaultEntity  Entity
The Entity to be stored.
Exceptions
ExceptionCondition
ArgumentException Writing of Entities of this Schema is not allowed to the current add-in.
ArgumentNullException A non-optional argument was null
See Also