Retrieves all vertices used to define this mesh. Intended for indexed access.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> Vertices { get; }
Public ReadOnly Property Vertices As IList(Of XYZ)
Get
public:
property IList<XYZ^>^ Vertices {
IList<XYZ^>^ get ();
}
member Vertices : IList<XYZ> with get
Property Value
IListXYZ
See Also