BuiltInFailuresDesignOptionFailuresConfusingSweepByElementsInDesignOptionWarn Property |
A sweep in the main model cannot be hosted by an element in a Design Option [--if you continue it will not be added to the design option set].
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId ConfusingSweepByElementsInDesignOptionWarn { get; }
Public Shared ReadOnly Property ConfusingSweepByElementsInDesignOptionWarn As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ ConfusingSweepByElementsInDesignOptionWarn {
FailureDefinitionId^ get ();
}
static member ConfusingSweepByElementsInDesignOptionWarn : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also