HVACLoadTypePlenumLighting Property |
The percentage of plenum lighting contribution.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double PlenumLighting { get; set; }
Public Property PlenumLighting As Double
Get
Set
public:
property double PlenumLighting {
double get ();
void set (double value);
}
member PlenumLighting : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The value should be between [0.0,1.0].
|
See Also