ElectricalLoadClassificationCreate Method |
Creates a new instance of load classification and adds it to the document.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElectricalLoadClassification Create(
Document ADoc,
string strName
)
Public Shared Function Create (
ADoc As Document,
strName As String
) As ElectricalLoadClassification
public:
static ElectricalLoadClassification^ Create(
Document^ ADoc,
String^ strName
)
static member Create :
ADoc : Document *
strName : string -> ElectricalLoadClassification
Parameters
- ADoc Document
-
The document where the element will be created and added.
- strName String
-
The name of the electrical load classification to be created.
Return Value
ElectricalLoadClassification
The newly created load classification element.
Exceptions
See Also