PointCloudTypeColorEncoding Property |
The color encoding used by points extracted from instances of this point cloud.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PointCloudColorEncoding ColorEncoding { get; }
Public ReadOnly Property ColorEncoding As PointCloudColorEncoding
Get
public:
property PointCloudColorEncoding ColorEncoding {
PointCloudColorEncoding get ();
}
member ColorEncoding : PointCloudColorEncoding with get
Property Value
PointCloudColorEncoding
See Also