Width [ft] of the area of the text content in model space.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Width { get; }
Public ReadOnly Property Width As Double
Get
public:
property double Width {
double get ();
}
member Width : float with get
Property Value
Double
Remarks
Specifies the actual width of the text, that is essentially the width of the longest line, including any spaces.
The value represents the width after the width scale has been applied.
See Also