The content of the text annotation as a plain string stripped of all formatting.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string Text { get; }
Public ReadOnly Property Text As String
Get
public:
property String^ Text {
String^ get ();
}
member Text : string with get
Property Value
String
Remarks
The text may contain new-lines if there are any in the text annotation.
See Also