Transform2DScale Property |
The real number that represents the scale of the conformal transformation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Scale { get; }
Public ReadOnly Property Scale As Double
Get
public:
property double Scale {
double get ();
}
member Scale : float with get
Property Value
Double
Exceptions
Remarks
When the transformation is conformal and can be decomposed as the product of a rigid-body motion,
uniform scale and reflection, this property returns the scale value of the uniform scale transformation.
See Also