MEPAnalyticalConnectionCanSupportAnalyticalConnection Method |
Checks if the connector can support the analytical connection.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CanSupportAnalyticalConnection(
Connector connector
)
Public Shared Function CanSupportAnalyticalConnection (
connector As Connector
) As Boolean
public:
static bool CanSupportAnalyticalConnection(
Connector^ connector
)
static member CanSupportAnalyticalConnection :
connector : Connector -> bool
Parameters
- connector Connector
-
The testing connector.
Return Value
Boolean
True if the connector can support the network flow/pressure analysis, false otherwise.
Exceptions
See Also