ElectricalSettingGetElectricalSettings Method

Get the electrical settings of the project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ElectricalSetting GetElectricalSettings(
	Document document
)

Parameters

document  Document
The document.

Return Value

ElectricalSetting
The electrical settings of the project.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also