DuctSettingsGetPressLossCalculationServerInfo Method |
Get the MEPServerInfo of the current pipe pressure loss calculation server.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MEPCalculationServerInfo GetPressLossCalculationServerInfo()
Public Function GetPressLossCalculationServerInfo As MEPCalculationServerInfo
public:
MEPCalculationServerInfo^ GetPressLossCalculationServerInfo()
member GetPressLossCalculationServerInfo : unit -> MEPCalculationServerInfo
Return Value
MEPCalculationServerInfo
The MEPServerInfo of the current pipe pressure loss calculation server
See Also