BuiltInFailuresSketchFailuresConstantHeightNotParallel Property |
Constant-height-defining lines must be parallel.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId ConstantHeightNotParallel { get; }
Public Shared ReadOnly Property ConstantHeightNotParallel As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ ConstantHeightNotParallel {
FailureDefinitionId^ get ();
}
static member ConstantHeightNotParallel : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also