ReleaseConditions(Boolean, Boolean, Boolean, Boolean, Boolean, Boolean, Boolean) Constructor |
Creates a new instance of ReleaseConditions.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ReleaseConditions(
bool start,
bool fx,
bool fy,
bool fz,
bool mx,
bool my,
bool mz
)
Public Sub New (
start As Boolean,
fx As Boolean,
fy As Boolean,
fz As Boolean,
mx As Boolean,
my As Boolean,
mz As Boolean
)
public:
ReleaseConditions(
bool start,
bool fx,
bool fy,
bool fz,
bool mx,
bool my,
bool mz
)
new :
start : bool *
fx : bool *
fy : bool *
fz : bool *
mx : bool *
my : bool *
mz : bool -> ReleaseConditions
Parameters
- start Boolean
-
The position on analytical element. True for start, false for end.
- fx Boolean
-
Fx of the release type.
- fy Boolean
-
Fy of the release type.
- fz Boolean
-
Fz of the release type.
- mx Boolean
-
Mx of the release type.
- my Boolean
-
My of the release type.
- mz Boolean
-
See Also