AnalyticalSurfaceBaseGetOuterContour Method |
Returns the Curve Loop that defines the geometry of the Analytical Surface element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveLoop GetOuterContour()
Public Function GetOuterContour As CurveLoop
public:
CurveLoop^ GetOuterContour()
member GetOuterContour : unit -> CurveLoop
Return Value
CurveLoop
CurveLoop associated with Analytical Surface element.
See Also