AnalysisDisplayDiagramSettingsRounding Property |
Increment to which numeric values of analysis results are rounded in diagram.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Rounding { get; set; }
Public Property Rounding As Double
Get
Set
public:
property double Rounding {
double get ();
void set (double value);
}
member Rounding : float with get, set
Property Value
Double
Exceptions
See Also