SlabShapeVertexArrayInsert Method |
Insert the specified item into the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual void Insert(
SlabShapeVertex item,
int index
)
Public Overridable Sub Insert (
item As SlabShapeVertex,
index As Integer
)
public:
virtual void Insert(
SlabShapeVertex^ item,
int index
)
abstract Insert :
item : SlabShapeVertex *
index : int -> unit
override Insert :
item : SlabShapeVertex *
index : int -> unit
Parameters
- item SlabShapeVertex
- The item to be inserted into the array.
- index Int32
- The item will be inserted before this index.
Return Value
Returns whether the item was inserted into the array.
See Also