FailureDefinitionAccessorGetResolutionCaption Method |
Retrieves the caption for a specific resolution type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetResolutionCaption(
FailureResolutionType type
)
Public Function GetResolutionCaption (
type As FailureResolutionType
) As String
public:
String^ GetResolutionCaption(
FailureResolutionType type
)
member GetResolutionCaption :
type : FailureResolutionType -> string
Parameters
- type FailureResolutionType
-
The resolution type.
Return Value
String
The caption of the resolution.
Exceptions
See Also