PointOnEdgeFaceIntersectionOrientWithEdge Property |
Whether to orient the ReferencePoint to the edge or the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool OrientWithEdge { get; set; }
Public Property OrientWithEdge As Boolean
Get
Set
public:
property bool OrientWithEdge {
bool get ();
void set (bool value);
}
member OrientWithEdge : bool with get, set
Property Value
Boolean
RemarksIf true, the X basis vector will be parallel to the edge.
If false, the X and Y basis vectors will be parallel to the face.
See Also