Creates a new phase filter with default status presentation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static PhaseFilter Create(
Document document,
string name
)
Public Shared Function Create (
document As Document,
name As String
) As PhaseFilter
public:
static PhaseFilter^ Create(
Document^ document,
String^ name
)
static member Create :
document : Document *
name : string -> PhaseFilter
Parameters
- document Document
-
The document.
- name String
-
The name.
Return Value
PhaseFilter
The newly created phase filter.
Exceptions
Remarks
The default status presentation is ShowByCategory for New status, and ShowOverriden for Existing,
Demolished and Temporary statuses.
See Also